IPB

Bienvenue invité ( Connexion | Inscription )

436 Pages V  « < 206 207 208 209 210 > »   
Reply to this topicStart new topic
> ***---groupe We Gbbr Lover---*** ( Sauf Scar ), Pour les kindly M4 , M16 ,HK416 et autres sur base WE GBB
Anasaan
posté 22/03/2010, 20:52
Message #4141


Membre actif
**

Groupe : Membres
Messages : 266
Inscrit : 12/09/2009
Membre n° 41,901




Sobre, j'aime beaucoup !

Tu comptes rajouter quoi dessus ? 

Go to the top of the page
 
+Quote Post
Manu le maboul
posté 22/03/2010, 21:23
Message #4142


Mad user.
**

Groupe : Membres
Messages : 963
Inscrit : 24/08/2007
Membre n° 19,589




Bon ben j'ai pu tester au CO2 cet aprem, c'est vrai que c'est autre chose que le green wub.gif.
Je m'en vais donc remplacer mes chargeurs gaz par des CO2 dès que possible, c'est décidé tongue.gif.
Go to the top of the page
 
+Quote Post
piopio49
posté 22/03/2010, 21:29
Message #4143


Membre actif
**

Groupe : Membres
Messages : 185
Inscrit : 28/09/2008
Lieu : Cambrai (59)
Membre n° 29,901




bonsoir à tous,
je crois que le sujet a déjà été abordé mais je n'arrive pas à remettre la main sur la page. J'ai un petit souci avec ma M4 : le full auto fonctionne sans problème, par contre, lors du tir en semi, il y a un petit bug :
lorsque j'appuis franchement, il n'y a qu'un tir, mais la détente semble acrocher un peu lorsque je la relache et qu'elle revient à sa position initiale.
Par contre, si j'appui légèrement moins fort, la réplique se met à tirer en auto.
Si çà peut aider j'ai remarqué qu'en même temps est apparu un petit souci au niveau du sélecteur de tir : lorsque j'ai tiré en semi et que je veux passer en auto, le sélecteur bloque et je dois d'abord repasser par la case safe avant de pouvoir apsser en auto.

Si quelqu'un a déjà rencontré ce problème, je suis tout ouïe (si le problème a déjà été abordé, la page correspondante du topic devrait suffire)

Sinon, je me suis enfin décidé à commander le npas ratech (d'ailleurs, très content de augdal sur ce coup : commande passée le dimanche apres midi, reçu le vendredi suivant), quand je me déciderai à le monter, j'aurais certainement une ou deux questions, du genre à quels endroits exactement faut il mettre du frain filet (d'ailleurs, j'utilise du frein filet Sader bleu, est ce suffisant?)

Merci d'avance

Piopio
Go to the top of the page
 
+Quote Post
upnorth
posté 22/03/2010, 21:54
Message #4144


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




CITATION(piopio49 @ 22/03/2010, 22:29) *
bonsoir à tous,
je crois que le sujet a déjà été abordé mais je n'arrive pas à remettre la main sur la page. J'ai un petit souci avec ma M4 : le full auto fonctionne sans problème, par contre, lors du tir en semi, il y a un petit bug :
lorsque j'appuis franchement, il n'y a qu'un tir, mais la détente semble acrocher un peu lorsque je la relache et qu'elle revient à sa position initiale.
Par contre, si j'appui légèrement moins fort, la réplique se met à tirer en auto.
Si çà peut aider j'ai remarqué qu'en même temps est apparu un petit souci au niveau du sélecteur de tir : lorsque j'ai tiré en semi et que je veux passer en auto, le sélecteur bloque et je dois d'abord repasser par la case safe avant de pouvoir apsser en auto.

Si quelqu'un a déjà rencontré ce problème, je suis tout ouïe (si le problème a déjà été abordé, la page correspondante du topic devrait suffire)

Sinon, je me suis enfin décidé à commander le npas ratech (d'ailleurs, très content de augdal sur ce coup : commande passée le dimanche apres midi, reçu le vendredi suivant), quand je me déciderai à le monter, j'aurais certainement une ou deux questions, du genre à quels endroits exactement faut il mettre du frain filet (d'ailleurs, j'utilise du frein filet Sader bleu, est ce suffisant?)

Merci d'avance

Piopio


Bonsoir

Pour le Npas, tu devras mettre du frein filet (peu importe la marque) au niveau du filtage de la tige ou se visse le nozzle et sur le filetage en laiton ou se visse la tete du nozzle. Ensuite mettre aussi du frein filet sur la vis qui fixe l'ensemble sur la culasse.

Pour ton probleme de semi/auto, il faut savoir que c'est la gachette (piece 54) qui empeche la replique de fonctionner en auto. C'est de cette facon que le selecteur agit : en mode semi, la gachette bascule vers l'avant sur son ressort et va attraper le marteau a la fin de chaque cycle. En mode auto, la gachette est forcee vers l'arriere et ne peut plus attraper le marteau. La piece 48 va alors attraper le marteau par le haut jusqu'a ce que la culasse, dans son mouvement vers l'avant, fasse basculer la piece 48, liberant le marteau pour un nouveau cycle.

Tout ceci pour dire que le mode auto avec un selecteur en mode semi indique que le marteau et la gachette ne se rencontre pas a la fin du cycle. C'est une replique neuve ? Sinon, je commencerai par regarder l'etat du can de retenue de la gachette et celui du marteau. Le fait que tu doives appuyer a fond pour avoir un vrai semi me fait penser que l'un des crans est use (marteau ou gachette)

Je te met cette petite animation qui va te faire comprendre ce que je viens d'expliquer (tu as le mode semi puis le mode auto, la securite etant mecanique en empechant la detente de basculer en avant):



Amicalement

Ce message a été modifié par upnorth - 22/03/2010, 22:03.
Go to the top of the page
 
+Quote Post
John Sheppard
posté 22/03/2010, 22:07
Message #4145


Keep Austin Weird
**

Groupe : Membres
Messages : 907
Inscrit : 12/06/2006
Lieu : Austin, Tx
Membre n° 11,553




CITATION(Anasaan @ 22/03/2010, 20:52) *
Tu comptes rajouter quoi dessus ? 



Merci wink.gif .

Un rear sight mais je ne sais pas encore lequel.
Et les accessoires block I ou II qui vont bien.
Go to the top of the page
 
+Quote Post
piopio49
posté 22/03/2010, 22:08
Message #4146


Membre actif
**

Groupe : Membres
Messages : 185
Inscrit : 28/09/2008
Lieu : Cambrai (59)
Membre n° 29,901




upnorth, merci pour tout : j'esperai une response rapide, mais rapide à ce point, et aussi didactique, çà m'en bouche un coin biggrin.gif

Effectivement, ma réplique n'est pas neuve, donc cette possibilité de cran usé me paraît une bonne explication. Il va falloir que j'ouvre donc pour la première fois le bloc que détente. Merci encore, j'essaye de regarder çà dans les prochains jours et je vous tiens au courant.
Go to the top of the page
 
+Quote Post
Midma
posté 22/03/2010, 22:18
Message #4147


Petit Lutin Joyeux
**

Groupe : Membres
Messages : 16,374
Inscrit : 20/11/2005
Lieu : Paris
Membre n° 8,170




QUOTE (piopio49 @ 22/03/2010, 22:08) *
upnorth, merci pour tout : j'esperai une response rapide, mais rapide à ce point, et aussi didactique, çà m'en bouche un coin biggrin.gif

Effectivement, ma réplique n'est pas neuve, donc cette possibilité de cran usé me paraît une bonne explication. Il va falloir que j'ouvre donc pour la première fois le bloc que détente. Merci encore, j'essaye de regarder çà dans les prochains jours et je vous tiens au courant.

Un conseil avant d'ouvrir le bloc détente: observe bien comment il est fait, et prends des photos sous tous les angles, ça t'évitera de passer 3 heures à chercher comment remonter telle pièce. wink.gif

Midma
Go to the top of the page
 
+Quote Post
upnorth
posté 22/03/2010, 22:31
Message #4148


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




CITATION(Midma @ 22/03/2010, 23:18) *
Un conseil avant d'ouvrir le bloc détente: observe bien comment il est fait, et prends des photos sous tous les angles, ça t'évitera de passer 3 heures à chercher comment remonter telle pièce. wink.gif

Midma


Vous voulez que je mette un tutorial en ligne sur comment remonter un bloc de detente WE ?

Je peux faire ca demain...

Vincent
Go to the top of the page
 
+Quote Post
Midma
posté 22/03/2010, 22:34
Message #4149


Petit Lutin Joyeux
**

Groupe : Membres
Messages : 16,374
Inscrit : 20/11/2005
Lieu : Paris
Membre n° 8,170




QUOTE (upnorth @ 22/03/2010, 22:31) *
Vous voulez que je mette un tutorial en ligne sur comment remonter un bloc de detente WE ?

Je peux faire ca demain...

Vincent

Ba écoute, je pense que ça aiderait pas mal de monde. wink.gif

Midma
Go to the top of the page
 
+Quote Post
piopio49
posté 22/03/2010, 22:39
Message #4150


Membre actif
**

Groupe : Membres
Messages : 185
Inscrit : 28/09/2008
Lieu : Cambrai (59)
Membre n° 29,901




@ midma : merci du conseil

@ upnorth : effectivement, çà m'aiderait pas mal rolleyes.gif
Go to the top of the page
 
+Quote Post
upnorth
posté 22/03/2010, 22:41
Message #4151


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




CITATION(piopio49 @ 22/03/2010, 23:39) *
@ midma : merci du conseil

@ upnorth : effectivement, çà m'aiderait pas mal rolleyes.gif


Ca roule. Rendez vous demain !

Vincent
Go to the top of the page
 
+Quote Post
upnorth
posté 23/03/2010, 10:54
Message #4152


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




Bonjour

Alors voici un tuto de demontage /remontage du bloc de detente WE du M4/HK416

Tout d'abord, il faut extraire ce bloc hors du Lower receiver. Pour ce faire, proceder comme ci-suit

1) demonter la poignee pistolet en devissant la vis de maintien a la base de la poignee. Noter la presence du ressort et du poussoir de maintien du selecteur. Les mettre de cote. Si vous ne trouvez pas les 2, le poussoir est peut etre encore dans le lower receiver




2) mettre le marteau sur la position armee puis extraire le selecteur par la gauche en le faisant pivoter sur son axe



3) extraire la goupille avant du lower receiver. Attention, toujours sortir cette goupille par le cote gauche sous peine d'endommager la retenue crantee


4) Retire la vis de maintien a l'arriere du bloc de detente. Toujours retirer cette vis APRES la goupille, jamais avant


5) Extraire le bloc de detente par le haut


6) Retirer le ressort et la came de delai du percuteur


7) Les constituants du bloc de detente se demontent en poussant les 3 axes hors de leur logements. Le bloc demonté :
Go to the top of the page
 
+Quote Post
Dogi
posté 23/03/2010, 11:11
Message #4153


Membre actif
**

Groupe : Membres
Messages : 2,778
Inscrit : 16/05/2007
Lieu : 27
Membre n° 16,639




Génial ce petit tuto ! L'avoir m'aurait éviter une ou 2 prise de tête !
Cela dit, maintenant que je me suis débrouillé moi même je le démonte les yeux fermé.
Juste un truc Je trouve qu'il est plus facil de démonter le sélecteur après avoir retiré la goupille et la vis de maintient du bloc... Ça permet d'avoir un peux de jeu et de pas tortiller le sélecteur pendant 3 plombe...

J'ai un petit problème (peux être du à un mauvais remontage de mon bloc détente... justement...

Lorsque je j'arme manuellement la première bille, tout vas bien, lorsque je passe en semi, tout vas bien, lorsque je tir, le coup part.
Mais lorsque je veux tirer une 2eme fois en semi, le coup ne part pas... Comme si le marteau n'était pas armé. Pourtant, en ouvrant le upper on vois que le marteau est bien armé dry.gif

Si je veux de nouveau tirer en semi, je suis obligé de charger une bille manuellement...

Bien sur tout cela ne pose pas de problème en tir automatique...

Du coup, je pense pour un pb de disconecteur, et pourtant celui ci est neuf (un WE d'origine acheté en spar, donc même cote, même marque, etc...). Le marteau également.
D'ailleur, quand j'arme le marteau manuellement, sans le upper, avec le doigt et que je presse la détente, le marteau part bien...

Donc j'en viens à me demander si la culasse recule bien correctement et suffisamment pour que le marteau soit reculé comme il faut...

J'en perd la tête...

Dogi
Go to the top of the page
 
+Quote Post
upnorth
posté 23/03/2010, 11:22
Message #4154


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




Le remontage

Le remontage est la partie la plus delicate. Ca n'est pas difficile a condition de respecter les etapes suivantes

1) Verifier que le ressort de rappel de la gachette est a sa place puis inserer la gachette dans la detente. Inserer l'axe en laiton a travers les 2 pieces :



2) Mettre en place les ressorts de rappel de la detente. Noter tout d'abord que les ressorts sont differents a gauche et a droite. Leur position est tres importante. La patte longue du ressort se place vers l'arriere de la detente, en appui sur l'ergot. Le ressort correct pour le cote droit se reconnait au fait qu'une fois en place, la spire de la patte arriere est plaquee contre la detente. Meme chose pour le ressort gauche




3) Presenter la detente dans le bloc par le haut et la faire doucement descendre jusqu'a ce que l'axe du tube en laiton apparaisse en regard des trous inferieurs du bloc. Installer l'axe (les 3 axes sont identiques, peu importe lequel). Une fois correctement placee, les ressorts de rappel de la detente reposent sur leurs ergots respectif de la detente et sur les 2 ergots du bloc



4) assembler le marteau, son ressort et l'axe en laiton comme ci dessous :


5) Presenter cet ensemble par le haut du bloc de detente de facon a ce que les pattes du ressort de marteau viennent reposer comme ci dessous, c'est a dire a l'exterieur des pattes des ressort de rappel de la detente :


6) Tout en faisant pression sur le marteau, amener son tube en laiton en regard du trou sur le bloc. Inserer partiellement le second axe.



7) retourner le bloc et toujours par appui sur le marteau, mettre le tube en laiton en regard du trou de l'axe a gauche. Pousser alors l'axe a sa place



groove.gif Inserer tres legerement le dernier axe dans le bloc puis presenter la gachette de tir en rafale dans la position suivante. Inutile d'essayer de la mettre dans une autre position


9) presenter le ressort de rappel de la gachette automatique comme ci dessous. Dans cette position le ressort est au repos


10) Pousser alors l'axe a fond. Je recommande de mettre une goutte de Loctite a la fin de l'axe car il a la facheuse tendance a glisser hors du bloc. Faire alors pivoter la gachette de 360 degres vers l'avant tout en appuyant sur la queue de detente. Ceci va alors mettre le ressort de rappel de la gachette automatique a la bonne place



A ce stade le bloc est remonte.

11) Remettre la came de delai a sa place avec son ressort


Le reste du remontage est l'inverse du demontage. Noter toutefois :

1) La goupille avant est a mettre en premier et doit etre presentee par la droite, avec les canelures vers le haut :


2) Faire pivoter la gachette de tir en rafale dans sa position correct puis armer le marteau avant de remettre le selecteur


3) avant de remonter la poignee pistolet, reinserer le poussoir du selecteur dans son puit sur le lower receiver et reinserer son ressort de rappel dans son puit dans la poignee


Les mettre en relation avant de pousser la poignee a sa place sur le lower receiver :



Serrer la vis de la poignee pour conclure le remontage.

Vincent
Go to the top of the page
 
+Quote Post
Midma
posté 23/03/2010, 11:25
Message #4155


Petit Lutin Joyeux
**

Groupe : Membres
Messages : 16,374
Inscrit : 20/11/2005
Lieu : Paris
Membre n° 8,170




Excellent, franchement.

Midma
Go to the top of the page
 
+Quote Post
Dogi
posté 23/03/2010, 11:30
Message #4156


Membre actif
**

Groupe : Membres
Messages : 2,778
Inscrit : 16/05/2007
Lieu : 27
Membre n° 16,639




Et bhen voila ! C'est l'étape 9 et 10 que j'ai du mal faire ! Je ne faisait absolument pas de rotation de 360° Ca doit venir de la !

Je pense qu'il faudrait mettre le liens de ces post en 1ere page !

Dogi
Go to the top of the page
 
+Quote Post
upnorth
posté 23/03/2010, 11:31
Message #4157


Membre actif
**

Groupe : Membres
Messages : 1,390
Inscrit : 26/04/2009
Lieu : Espoo, Finlande
Membre n° 37,006




CITATION(Dogi @ 23/03/2010, 12:11) *
Génial ce petit tuto ! L'avoir m'aurait éviter une ou 2 prise de tête !
Cela dit, maintenant que je me suis débrouillé moi même je le démonte les yeux fermé.
Juste un truc Je trouve qu'il est plus facil de démonter le sélecteur après avoir retiré la goupille et la vis de maintient du bloc... Ça permet d'avoir un peux de jeu et de pas tortiller le sélecteur pendant 3 plombe...

J'ai un petit problème (peux être du à un mauvais remontage de mon bloc détente... justement...

Lorsque je j'arme manuellement la première bille, tout vas bien, lorsque je passe en semi, tout vas bien, lorsque je tir, le coup part.
Mais lorsque je veux tirer une 2eme fois en semi, le coup ne part pas... Comme si le marteau n'était pas armé. Pourtant, en ouvrant le upper on vois que le marteau est bien armé dry.gif

Si je veux de nouveau tirer en semi, je suis obligé de charger une bille manuellement...

Bien sur tout cela ne pose pas de problème en tir automatique...



Du coup, je pense pour un pb de disconecteur, et pourtant celui ci est neuf (un WE d'origine acheté en spar, donc même cote, même marque, etc...). Le marteau également.
D'ailleur, quand j'arme le marteau manuellement, sans le upper, avec le doigt et que je presse la détente, le marteau part bien...

Donc j'en viens à me demander si la culasse recule bien correctement et suffisamment pour que le marteau soit reculé comme il faut...

J'en perd la tête...

Dogi



Hum...

Il est arme certe mais a quel cran ? Je m'explique, lors du tir semi, tant que tu as le doigt sur la detente, c'est la gachette qui assure le maintient du marteau en arriere, et ce dans une position tres basse, comme sur cette photo :



Ensuite, lorsque tu relaches la queue de detente, la gachette libere le marteau qui fait une petite rotation vers l'avant avant d'etre rattrape par le cran de la detente, comme ceci :


C'est dans cette position et dans cette position seulement que tu peux declencher le second coup. Fait donc le test avec la replique ouverte comme sur ma photo : Arme le marteau, presse la queue de detente et garde la pressee. Avec l'autre main rearme le marteau a fond jusqu'a ce que la gachette l'attrape. Relache alors la detente et regarde si ton marteau bascule vers l'avant avant d'etre retenu par la detente. Si ca n'est pas le cas, tu as la raison de ton probleme : gachette et marteau qui restent coinces, probablement du a un mauvais remontage des ressorts de rappel de la detente (regarde le tuto)

Vincent
Go to the top of the page
 
+Quote Post
Scrounz
posté 23/03/2010, 11:59
Message #4158


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 2,467
Inscrit : 14/04/2008
Membre n° 24,936




Salut!

Petit problème sur mon HK4168.
Lorsque je tire, la première bille part et la culasse à tendance à se bloquer en arrière pour ne plus bouger! Elle est bloquée comme si c'était la fin du chargeur.
J'ai monté une crosse UBR, je me dis que c'est peut-être la pièce #91 qui ne va pas, j'en ai coupé 2/3 environ.
Pour débloquer ça, je dois démonter la crosse, décoller un peu l'upper du lower pour armer la réplique à l'aide d'un tournevis, pour que le cylindre reprenne sa place et que je puisse ouvrir la réplique. Un peu contraignant icon_mrgreen.gif

Edit : j'ai pété la gâchette (pièce 54), sa partie la plus haute semble avoir cassé, juste la petite partie arrondie. ça vient de là? Je ne pense plus que ce soit l'histoire du buffer tube parce que sans tube, le problème est le même!

Ce message a été modifié par Scrounz - 23/03/2010, 12:15.
Go to the top of the page
 
+Quote Post
Dogi
posté 23/03/2010, 11:59
Message #4159


Membre actif
**

Groupe : Membres
Messages : 2,778
Inscrit : 16/05/2007
Lieu : 27
Membre n° 16,639




Je vais regarder ca dès ce soir ! J'avais remarqué les 2 crans du marteau et justement, je me demandais si le retour de culasse armait bien le 2eme cran du marteau...

Je regarde ca, mais avec une tel explication, je devrais trouver.

Merci !

CITATION(Scrounz @ 23/03/2010, 11:59) *
Salut!

Petit problème sur mon HK4168.
Lorsque je tire, la première bille part et la culasse à tendance à se bloquer en arrière pour ne plus bouger! Elle est bloquée comme si c'était la fin du chargeur.
J'ai monté une crosse UBR, je me dis que c'est peut-être la pièce #91 qui ne va pas, j'en ai coupé 2/3 environ.
Pour débloquer ça, je dois démonter la crosse, décoller un peu l'upper du lower pour armer la réplique à l'aide d'un tournevis, pour que le cylindre reprenne sa place et que je puisse ouvrir la réplique. Un peu contraignant icon_mrgreen.gif

C'est parce que tu a trop coupé ta pièce 91 et du coup tu as une arrête vive de la culasse qui ce coince sur le marteau au niveau de la roulette (regarde, normalement elle doit être légèrement cisaillé). Rajoute des rondelles derrière ta pièce 91 jusqu'à avoir la profondeur souhaité et ca fonctionnera de nouveau wink.gif

Dogi

Ce message a été modifié par Dogi - 23/03/2010, 12:02.
Go to the top of the page
 
+Quote Post
kimkafwan
posté 23/03/2010, 12:58
Message #4160


Membre actif
**

Groupe : Membres
Messages : 1,425
Inscrit : 14/05/2007
Membre n° 16,603




Pourquoi en avoir couper 2/3?
Go to the top of the page
 
+Quote Post

436 Pages V  « < 206 207 208 209 210 > » 
Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 22/10/2019 - 20:15