IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Quelques règles simples. Cliquez ici !
 
Reply to this topicStart new topic
> 4.3 Tm Impossible De Vider Un Chargeur, need TM Gbb expert : réplique récente, entretenue, peu utilisée
Nånkech
posté 19/08/2019, 10:06
Message #1


Dremel's best friend
**

Groupe : Membres
Messages : 4,333
Inscrit : 15/12/2006
Lieu : Lille (59) Vernouillet (78)
Membre n° 14,805




Hello !

J'ai depuis 2 ans un nouvel Hi-Capa 4.3 Marui, acheté neuf sur AE, que j'utilise très peu (moins de 300 billes tirées) car c'est un back-up de back-up (réplique de secours au cas où mon GBB "principal" aurait des merdes) et que je lubrifie/nettoie régulièrement.

Que ce soit avec mes vieux chargeurs (13 ans d'âge) ou celui fourni avec la réplique et celui que j'ai acheté en plus, il m'est impossible de finir un chargeur, je tombe en rade de gaz avant.

Quand j'ai eu mon 1er 4.3 d'occasion, il y a 10 ans, j'arrivais clairement à faire au moins 2 chargeurs de billes avant de recharger en gaz.

Et ce, quel que soit le gaz. En été, j'utilise le Abbey 144a (la verte, à 112 PSI), et vu que ça merdait, je suis passé sur le Abbey Ultra (rouge, 144 PSI), mais rien n'y fait.

Ce dimanche, un petit 20° assez humide (pluie au matin, soleil l'aprem) : Le kick est "normal", les perfs sont au RDV, mais voilà, pas moyen de tirer toutes les billes d'un chargeur rempli de gaz.

Pour info, j'ai mis un petit joint dans la valve pour éviter le gaz qui dégueule partout, ça peut être lié ?
Je sais plus si les chargeurs de HiCapa ont les valves avec surpression, donc jme dis que peut-être, ça empêche l'air présent dans le chargeur d'être évacué et donc limite la quantité de gaz dans le chargeur ??

Si vous avez une idée smile.gif

Ce message a été modifié par Nånkech - 19/08/2019, 10:07.
Go to the top of the page
 
+Quote Post
freetheweed
posté 19/08/2019, 10:20
Message #2


Phoque with me
**

Groupe : Membres
Messages : 1,263
Inscrit : 04/04/2006
Lieu : dtc
Membre n° 10,228




CITATION
Pour info, j'ai mis un petit joint dans la valve pour éviter le gaz qui dégueule partout, ça peut être lié ?


Carrément, si aucun changement après retrait, check l'interne, nozzle, tête de piston...
Go to the top of the page
 
+Quote Post
Nånkech
posté 19/08/2019, 10:45
Message #3


Dremel's best friend
**

Groupe : Membres
Messages : 4,333
Inscrit : 15/12/2006
Lieu : Lille (59) Vernouillet (78)
Membre n° 14,805




CITATION(freetheweed @ 19/08/2019, 11:20) *
Carrément, si aucun changement après retrait, check l'interne, nozzle, tête de piston...


Noté, je teste ça ce soir wink.gif*
Si ça marche, tant pis si ça dégueule de partout et m'empêche d'économiser le gaz.
Merci smile.gif

Ce message a été modifié par Nånkech - 19/08/2019, 10:46.
Go to the top of the page
 
+Quote Post
Ortaon
posté 19/08/2019, 16:32
Message #4


Airsofteur Canin
**

Groupe : Membres
Messages : 3,718
Inscrit : 06/09/2002
Lieu : Sourzac 24
Membre n° 197




" Pour info, j'ai mis un petit joint dans la valve pour éviter le gaz qui dégueule partout, ça peut être lié ? "

Cherche pas plus loin ! ça empêche le remplissage.

Vire les, Marui ya pas de joint pour savoir quand le chargeur est plein de gaz, et tu verra tout refonctionnera !
Go to the top of the page
 
+Quote Post
vincent77290
posté 19/08/2019, 21:47
Message #5


putapatch addict'
Icône de groupe

Groupe : Adhérents
Messages : 2,700
Inscrit : 29/11/2008
Lieu : Au pays du foie gras et de la vinasse (Brive La Gaillarde)
Membre n° 32,014




Alors les petits joints c'est la pire connerie à mettre sur les chargeurs je vous expliques pourquoi.

Dans le chargeur quand il est "vide" l'oxygène prend la place à l'intérieur mais sans aucune pression.
Si vous remplissez le chargeur sans pouvoir faire évacuer l'oxygène bah impossible de remplir à 100% de gaz le chargeur.

Le fait de ne pas avoir se joint fait en sorte que l'oxygène dégage sans soucis et donc que le gaz remplisse bien le chargeur.

Faite le test vous verrez.
Go to the top of the page
 
+Quote Post
Nånkech
posté 19/08/2019, 22:20
Message #6


Dremel's best friend
**

Groupe : Membres
Messages : 4,333
Inscrit : 15/12/2006
Lieu : Lille (59) Vernouillet (78)
Membre n° 14,805




Bon bah j'ai testé. C'est concluant smile.gif
Sur le "vieux" chargeur, j'ai pu vider tout le chargeur, mais pas de verrouillage de glissière en arrière.
Cela dit, j'avais fait pas mal de tests déjà et le tout était déjà bien froid.
Sur les chargeurs "neufs", j'ai pu vider 2 chargeurs de billes avec 1 charge de 144a, le 2ème sans verrouillage.
Je verrai peut-être pour remplacer le gas route sur le vieux chargeur.

Merci à vous;)

Pour info, j'avais justement entendu dire que les petits joints, sur les chargeurs sans valve d'évac, ça aidait. Mais sur HiCapa, je savais pas si c'était ce genre de valves.

EDIT :
En fait, on peut mettre ce genre de joints, mais faut s'assurer que ce soit fait une fois que le chargeur est plein et que le chargeur ne soit plus jamais complètement vide (auquel cas de l'oxygène pourrait re-rentrer et rebloquer), c'est à dire en fin de chargeur, ne pas appuyer sur la valve jusqu'à vidage complet, et ne pas démonter le chargeur (ou alors faut virer le joint). Mais bon, dans le doute, j'ai tout viré.

Ce message a été modifié par Nånkech - 19/08/2019, 22:26.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 20/09/2019 - 00:18